For the dog lovers

Image

Re: For the dog lovers

It amazes me that no matter how big a dog actually is, it still thinks it can fit in to a soup can for a nap...

-DF

Re: For the dog lovers

Thanks Gwynnie, I knew this one would show up! :D

Image

Image

Re: For the dog lovers

[url]Image[/url]

Re: For the dog lovers

DF, I have an old photo somewhere of my (then) seven dogs cramming themselves in a bed only reasonably meant for two of them. :lol:

Re: For the dog lovers

Re: For the dog lovers

Image

Re: For the dog lovers

Image

Re: For the dog lovers

Posting an image here is a bit different than on my website. To post and image, copy it's location (rightclick on the image and choose Copy Image Location) then use the "Img" button above your posting text box. You'll see a bit of code with a cursor in the middle. Paste the image location where the cursor is. An easy shortcut to paste is Ctrl-V.

That's all there is to it! :D

-DF

Re: For the dog lovers

Done all that - not working for me :? Did before, not now :?

Re: For the dog lovers

Actually DF, the post above DID appear to work, the image went in, from my SD card but has now disappeared. I previewed it, then checked it again later and it was THERE! A grinning dog with a caption. This is the last of my 5/5.

Re: For the dog lovers

Image

Working okay for me Gwynnie.

Re: For the dog lovers

Yes Joce, it was working for me too, until it wasn't. I do know what to do and was doing it with some success and then suddenly it stopped working! I think I am phrasing my question badly, I don't need to know how to post images, I want to know why it isn't working for me. Perhaps there is a box which need ticking/unticking.
I am on Windows 8.1 using Internet Explorer. If anyone has any ideas, I would be most grateful.
In the meantime, please imagine the funny dog I am trying to post. :lol: :lol:

Re: For the dog lovers

This has happened to me before - sometimed it will work of you remove that entire line of code and start over with a fresh one.

It shouldm't be a windows issue, the issue is with the boards here (a glitch).

-DF

Re: For the dog lovers

gwynnie
try uploading to tinypic and just paste the link using the url tool